p PatchFirst

CVE-2009-3041

CVE-2009-3041

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SPIP 1.9 before 1.9.2i and 2.0.x through 2.0.8 does not use proper access control for (1) ecrire/exec/install.php and (2) ecrire/index.php, which allows remote attackers to conduct unauthorized activities related to installation and backups, as exploited in the wild in August 2009.

EPSS 6.6% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spip Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.9-1

    Update to 2.0.9-1

  • spip Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.9-1

    Update to 2.0.9-1

Original sources

Check your server →