p PatchFirst

CVE-2009-3241

CVE-2009-3241

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in the OpcUa (OPC UA) dissector in Wireshark 0.99.6 through 1.0.8 and 1.2.0 through 1.2.1 allows remote attackers to cause a denial of service (memory and CPU consumption) via malformed OPCUA Service CallRequest packets.

EPSS 9.7% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.2-1

    Update to 1.2.2-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.2-1

    Update to 1.2.2-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.2-1

    Update to 1.2.2-1

Original sources

Check your server →