p PatchFirst

CVE-2009-3629

CVE-2009-3629

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in the Backend subcomponent in TYPO3 4.0.13 and earlier, 4.1.x before 4.1.13, 4.2.x before 4.2.10, and 4.3.x before 4.3beta2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

EPSS 1.5% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≤ 4.0.13

    No fix published

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.1.0, < 4.1.13

    Update to 4.1.13

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.2.0, < 4.2.10

    Update to 4.2.10

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.3alpha1, < 4.3beta2

    Update to 4.3beta2

Original sources

Check your server →