p PatchFirst

CVE-2009-3697

CVE-2009-3697

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in the PDF schema generator functionality in phpMyAdmin 2.11.x before 2.11.9.6 and 3.x before 3.2.2.1 allows remote attackers to execute arbitrary SQL commands via unspecified interface parameters.

EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.2.2.1-1

    Update to 4:3.2.2.1-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.2.2.1-1

    Update to 4:3.2.2.1-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.2.2.1-1

    Update to 4:3.2.2.1-1

Original sources

Check your server →