p PatchFirst

CVE-2009-3938

CVE-2009-3938

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in the ABWOutputDev::endWord function in poppler/ABWOutputDev.cc in Poppler (aka libpoppler) 0.10.6, 0.12.0, and possibly other versions, as used by the Abiword pdftoabw utility, allows user-assisted remote attackers to cause a denial of service and possibly execute arbitrary code via a crafted PDF file.

EPSS 5.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • poppler Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.12.2-2.1

    Update to 0.12.2-2.1

  • poppler Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.12.2-2.1

    Update to 0.12.2-2.1

  • poppler Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.12.2-2.1

    Update to 0.12.2-2.1

Original sources

Check your server →