p PatchFirst

CVE-2009-4078

CVE-2009-4078

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Redmine 0.8.5 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • redmine Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.0~svn2902-1

    Update to 0.9.0~svn2902-1

  • redmine Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.0~svn2902-1

    Update to 0.9.0~svn2902-1

  • redmine Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.0~svn2902-1

    Update to 0.9.0~svn2902-1

Original sources

Check your server →