p PatchFirst

CVE-2009-4112

CVE-2009-4112

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cacti 0.8.7e and earlier allows remote authenticated administrators to gain privileges by modifying the "Data Input Method" for the "Linux - Get Memory Usage" setting to contain arbitrary commands.

EPSS 11.5% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.1+ds1-1

    Update to 1.2.1+ds1-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.1+ds1-1

    Update to 1.2.1+ds1-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.1+ds1-1

    Update to 1.2.1+ds1-1

Original sources

Check your server →