CVE-2009-4159
CVE-2009-4159
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the newsletter configuration feature in the backend module in the Direct Mail (direct_mail) extension 2.6.4 and earlier for TYPO3 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
CVSS 2.1 · Low · EPSS 0.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
directmailteam/direct-mail Packagist
- Affected ranges
- ECOSYSTEM: < 2.6.5
Update to 2.6.5