p PatchFirst

CVE-2009-4605

CVE-2009-4605

This page contains facts from public vulnerability sources. Check the original advisory before updating.

scripts/setup.php (aka the setup script) in phpMyAdmin 2.11.x before 2.11.10 calls the unserialize function on the values of the (1) configuration and (2) v[0] parameters, which might allow remote attackers to conduct cross-site request forgery (CSRF) attacks via unspecified vectors.

EPSS 2.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.2.4-1

    Update to 4:3.2.4-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.2.4-1

    Update to 4:3.2.4-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.2.4-1

    Update to 4:3.2.4-1

Original sources

Check your server →