p PatchFirst

CVE-2009-4897

CVE-2009-4897

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in gs/psi/iscan.c in Ghostscript 8.64 and earlier allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted PDF document containing a long name.

EPSS 6.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ghostscript Debian:12

    Affected ranges
    • ECOSYSTEM: < 8.70~dfsg-1

    Update to 8.70~dfsg-1

  • ghostscript Debian:13

    Affected ranges
    • ECOSYSTEM: < 8.70~dfsg-1

    Update to 8.70~dfsg-1

  • ghostscript Debian:14

    Affected ranges
    • ECOSYSTEM: < 8.70~dfsg-1

    Update to 8.70~dfsg-1

Original sources

Check your server →