p PatchFirst

CVE-2009-5053

CVE-2009-5053

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in Smarty before 3.0.0 beta 6 allows remote attackers to execute arbitrary PHP code by injecting this code into a cache file.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • smarty3 Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.0~rc1-1

    Update to 3.0~rc1-1

  • smarty3 Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.0~rc1-1

    Update to 3.0~rc1-1

  • smarty3 Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.0~rc1-1

    Update to 3.0~rc1-1

Original sources

Check your server →