p PatchFirst

CVE-2010-0628

CVE-2010-0628

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The spnego_gss_accept_sec_context function in lib/gssapi/spnego/spnego_mech.c in the SPNEGO GSS-API functionality in MIT Kerberos 5 (aka krb5) 1.7 before 1.7.2 and 1.8 before 1.8.1 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via an invalid packet that triggers incorrect preparation of an error token.

EPSS 3.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • krb5 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8+dfsg-1.1

    Update to 1.8+dfsg-1.1

  • krb5 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8+dfsg-1.1

    Update to 1.8+dfsg-1.1

  • krb5 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8+dfsg-1.1

    Update to 1.8+dfsg-1.1

Original sources

Check your server →