p PatchFirst

CVE-2010-0629

CVE-2010-0629

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Use-after-free vulnerability in kadmin/server/server_stubs.c in kadmind in MIT Kerberos 5 (aka krb5) 1.5 through 1.6.3 allows remote authenticated users to cause a denial of service (daemon crash) via a request from a kadmin client that sends an invalid API version number.

CVSS 6.5 · Medium · EPSS 5.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • krb5 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.7+dfsg-1

    Update to 1.7+dfsg-1

  • krb5 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.7+dfsg-1

    Update to 1.7+dfsg-1

  • krb5 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.7+dfsg-1

    Update to 1.7+dfsg-1

Original sources

Check your server →