p PatchFirst

CVE-2010-0682

CVE-2010-0682

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress 2.9 before 2.9.2 allows remote authenticated users to read trash posts from other authors via a direct request with a modified p parameter.

EPSS 10.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.9.2-1

    Update to 2.9.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.9.2-1

    Update to 2.9.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.9.2-1

    Update to 2.9.2-1

Original sources

Check your server →