p PatchFirst

CVE-2010-1323

CVE-2010-1323

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

MIT Kerberos 5 (aka krb5) 1.3.x, 1.4.x, 1.5.x, 1.6.x, 1.7.x, and 1.8.x through 1.8.3 does not properly determine the acceptability of checksums, which might allow remote attackers to modify user-visible prompt text, modify a response to a Key Distribution Center (KDC), or forge a KRB-SAFE message via certain checksums that (1) are unkeyed or (2) use RC4 keys.

CVSS 3.7 · Low · EPSS 2.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • krb5 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.3+dfsg-3

    Update to 1.8.3+dfsg-3

  • krb5 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.3+dfsg-3

    Update to 1.8.3+dfsg-3

  • krb5 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.3+dfsg-3

    Update to 1.8.3+dfsg-3

Original sources

Check your server →