p PatchFirst

CVE-2010-1324

CVE-2010-1324

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

MIT Kerberos 5 (aka krb5) 1.7.x and 1.8.x through 1.8.3 does not properly determine the acceptability of checksums, which might allow remote attackers to forge GSS tokens, gain privileges, or have unspecified other impact via (1) an unkeyed checksum, (2) an unkeyed PAC checksum, or (3) a KrbFastArmoredReq checksum based on an RC4 key.

CVSS 3.7 · Low · EPSS 2.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • krb5 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.3+dfsg-3

    Update to 1.8.3+dfsg-3

  • krb5 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.3+dfsg-3

    Update to 1.8.3+dfsg-3

  • krb5 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.3+dfsg-3

    Update to 1.8.3+dfsg-3

Original sources

Check your server →