CVE-2010-1613
CVE-2010-1613
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Moodle 1.8.x and 1.9.x before 1.9.8 does not enable the "Regenerate session id during login" setting by default, which makes it easier for remote attackers to conduct session fixation attacks.
CVSS 8.7 · High · EPSS 1.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 1.8.0, < 1.9.8
Update to 1.9.8