CVE-2010-1616
CVE-2010-1616
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Moodle 1.8.x and 1.9.x before 1.9.8 can create new roles when restoring a course, which allows teachers to create new accounts even if they do not have the moodle/user:create capability.
EPSS 1.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 1.8.0, < 1.8.12
Update to 1.8.12
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 1.9.0, < 1.9.8
Update to 1.9.8