CVE-2010-1617
CVE-2010-1617
This page contains facts from public vulnerability sources. Check the original advisory before updating.
user/view.php in Moodle 1.8.x before 1.8.12 and 1.9.x before 1.9.8 does not properly check a role, which allows remote authenticated users to obtain the full names of other users via the course profile page.
CVSS 5.3 · Medium · EPSS 1.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 1.8.0, < 1.8.12
Update to 1.8.12
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 1.9.0, < 1.9.8
Update to 1.9.8