p PatchFirst

CVE-2010-1630

CVE-2010-1630

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in posting.php in phpBB before 3.0.5 has unknown impact and attack vectors related to the use of a "forum id" in circumstances related to a "global announcement."

CVSS 9.8 · Critical · EPSS 1.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpbb/phpbb Packagist

    Affected ranges
    • ECOSYSTEM: < 3.0.5

    Update to 3.0.5

Original sources

Check your server →