p PatchFirst

CVE-2010-1647

CVE-2010-1647

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in MediaWiki 1.15 before 1.15.4 and 1.16 before 1.16 beta 3 allows remote attackers to inject arbitrary web script or HTML via crafted Cascading Style Sheets (CSS) strings that are processed as script by Internet Explorer.

EPSS 1.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.15.4-1

    Update to 1:1.15.4-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.15.4-1

    Update to 1:1.15.4-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.15.4-1

    Update to 1:1.15.4-1

Original sources

Check your server →