p PatchFirst

CVE-2010-1649

CVE-2010-1649

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in the back end in Joomla! 1.5 through 1.5.17 allow remote attackers to inject arbitrary web script or HTML via unknown vectors related to "various administrator screens," possibly the search parameter in administrator/index.php.

EPSS 1.0% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • joomla/joomla-cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 1.5, < 1.5.18

    Update to 1.5.18

Original sources

Check your server →