p PatchFirst

CVE-2010-2543

CVE-2010-2543

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in include/top_graph_header.php in Cacti before 0.8.7g allows remote attackers to inject arbitrary web script or HTML via the graph_start parameter to graph.php. NOTE: this vulnerability exists because of an incorrect fix for CVE-2009-4032.2.b.

EPSS 3.9% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.7g-1

    Update to 0.8.7g-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.7g-1

    Update to 0.8.7g-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.7g-1

    Update to 0.8.7g-1

Original sources

Check your server →