p PatchFirst

CVE-2010-3055

CVE-2010-3055

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The configuration setup script (aka scripts/setup.php) in phpMyAdmin 2.11.x before 2.11.10.1 does not properly restrict key names in its output file, which allows remote attackers to execute arbitrary PHP code via a crafted POST request.

EPSS 14.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.0.0

    Update to 4:3.0.0

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.0.0

    Update to 4:3.0.0

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.0.0

    Update to 4:3.0.0

Original sources

Check your server →