p PatchFirst

CVE-2010-3198

CVE-2010-3198

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ZServer in Zope 2.10.x before 2.10.12 and 2.11.x before 2.11.7 allows remote attackers to cause a denial of service (crash of worker threads) via vectors that trigger uncaught exceptions.

CVSS 8.7 · High · EPSS 1.5% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zope PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 2.10.0, < 2.10.12

    Update to 2.10.12

  • zope PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 2.11.0, < 2.11.7

    Update to 2.11.7

  • zope PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 2.10.0, < 2.10.12 ∪ ≥ 2.11.0, < 2.11.7

    Update to 2.10.12; Update to 2.11.7

Original sources

Check your server →