CVE-2010-3313
CVE-2010-3313
This page contains facts from public vulnerability sources. Check the original advisory before updating.
phpgwapi/js/fckeditor/editor/dialog/fck_spellerpages/spellerpages/serverscripts/spellchecker.php in EGroupware 1.4.001+.002; 1.6.001+.002 and possibly other versions before 1.6.003; and EPL 9.1 before 9.1.20100309 and 9.2 before 9.2.20100309; allows remote attackers to execute arbitrary commands via shell metacharacters in the (1) aspell_path or (2) spellchecker_lang parameters.
CVSS 9.3 · Critical · EPSS 8.5% · Public exploit · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
egroupware/egroupware Packagist
- Affected ranges
- ECOSYSTEM: < 1.6.003
Update to 1.6.003
egroupware/egroupware Packagist
- Affected ranges
- ECOSYSTEM: ≥ 9.1, < 9.1.20100309
Update to 9.1.20100309
egroupware/egroupware Packagist
- Affected ranges
- ECOSYSTEM: ≥ 9.2, < 9.2.20100309
Update to 9.2.20100309