p PatchFirst

CVE-2010-3659

CVE-2010-3659

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in TYPO3 CMS 4.1.x before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4, and 4.4.x before 4.4.1 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified parameters to the extension manager, or unspecified parameters to unknown backend forms.

CVSS 5.4 · Medium · EPSS 1.3% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.1.0, < 4.1.14

    Update to 4.1.14

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.2.0, < 4.2.13

    Update to 4.2.13

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.3.0, < 4.3.4

    Update to 4.3.4

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.4.0, < 4.4.1

    Update to 4.4.1

Original sources

Check your server →