p PatchFirst

CVE-2010-3715

CVE-2010-3715

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in TYPO3 4.2.x before 4.2.15, 4.3.x before 4.3.7, and 4.4.x before 4.4.4 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) the RemoveXSS function, and allow remote authenticated users to inject arbitrary web script or HTML via vectors related to (2) the backend.

EPSS 1.1% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.2.0, < 4.2.15

    Update to 4.2.15

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.3.0, < 4.3.7

    Update to 4.3.7

  • typo3/cms-backend Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.4.0, < 4.4.4

    Update to 4.4.4

Original sources

Check your server →