p PatchFirst

CVE-2010-3908

CVE-2010-3908

This page contains facts from public vulnerability sources. Check the original advisory before updating.

FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a malformed WMV file.

EPSS 3.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:12

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

Original sources

Check your server →