p PatchFirst

CVE-2010-4203

CVE-2010-4203

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WebM libvpx (aka the VP8 Codec SDK) before 0.9.5, as used in Google Chrome before 7.0.517.44, allows remote attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via invalid frames.

CVSS 9.8 · Critical · EPSS 4.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libvpx Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.1-2

    Update to 0.9.1-2

  • libvpx Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.1-2

    Update to 0.9.1-2

  • libvpx Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.1-2

    Update to 0.9.1-2

Original sources

Check your server →