p PatchFirst

CVE-2010-4329

CVE-2010-4329

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the PMA_linkOrButton function in libraries/common.lib.php in the database (db) search script in phpMyAdmin 2.11.x before 2.11.11.1 and 3.x before 3.3.8.1 allows remote attackers to inject arbitrary web script or HTML via a crafted request.

EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.3.7-2

    Update to 4:3.3.7-2

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.3.7-2

    Update to 4:3.3.7-2

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.3.7-2

    Update to 4:3.3.7-2

Original sources

Check your server →