p PatchFirst

CVE-2010-4480

CVE-2010-4480

This page contains facts from public vulnerability sources. Check the original advisory before updating.

error.php in PhpMyAdmin 3.3.8.1, and other versions before 3.4.0-beta1, allows remote attackers to conduct cross-site scripting (XSS) attacks via a crafted BBcode tag containing "@" characters, as demonstrated using "[a@url@page]".

EPSS 5.8% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.3.7-3

    Update to 4:3.3.7-3

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.3.7-3

    Update to 4:3.3.7-3

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.3.7-3

    Update to 4:3.3.7-3

Original sources

Check your server →