p PatchFirst

CVE-2010-4489

CVE-2010-4489

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libvpx, as used in Google Chrome before 8.0.552.215 and possibly other products, allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WebM video. NOTE: this vulnerability exists because of a regression.

EPSS 1.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libvpx Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.5-1

    Update to 0.9.5-1

  • libvpx Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.5-1

    Update to 0.9.5-1

  • libvpx Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.5-1

    Update to 0.9.5-1

Original sources

Check your server →