CVE-2010-4654
CVE-2010-4654
This page contains facts from public vulnerability sources. Check the original advisory before updating.
poppler before 0.16.3 has malformed commands that may cause corruption of the internal stack.
CVSS 7.8 · High · EPSS 1.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
poppler
- Versions
- before 0.16.3: Affected
No fix published
poppler Debian:12
- Affected ranges
- ECOSYSTEM: < 0.16.3-1
Update to 0.16.3-1
poppler Debian:13
- Affected ranges
- ECOSYSTEM: < 0.16.3-1
Update to 0.16.3-1
poppler Debian:14
- Affected ranges
- ECOSYSTEM: < 0.16.3-1
Update to 0.16.3-1
ipe Ubuntu:16.04:LTS
- Versions
- 7.1.4-2.1
- 7.1.8-1
- 7.1.10-1
- 7.1.10-1.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
xpdf Ubuntu:16.04:LTS
- Versions
- 3.03-17ubuntu2
- 3.03-17ubuntu3
- 3.03-17ubuntu5
- 3.03-18
- 3.04-1
- 3.04-1build1
- 3.04-1ubuntu1
- 3.04-1ubuntu1.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
ipe Ubuntu:18.04:LTS
- Versions
- 7.2.7-2
- 7.2.7-3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
ipe Ubuntu:20.04:LTS
- Versions
- 7.2.9-1
- 7.2.13-2
- 7.2.13-2build1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
ipe Ubuntu:22.04:LTS
- Versions
- 7.2.23+dfsg1-2
- 7.2.24+dfsg1-1
- 7.2.24+dfsg1-1build1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
ipe Ubuntu:24.04:LTS
- Versions
- 7.2.27+dfsg1-2
- 7.2.28-2
- 7.2.28-2.1build2
- 7.2.28-2.1build3
- 7.2.28-2.1build4
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
ipe Ubuntu:25.10
- Versions
- 7.2.30-1build1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
ipe Ubuntu:26.10
- Versions
- 7.2.30-1build2
- 7.2.30-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
ipe Ubuntu:26.04:LTS
- Versions
- 7.2.30-1build1
- 7.2.30-1build2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published