p PatchFirst

CVE-2010-4722

CVE-2010-4722

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in the fetch plugin in Smarty before 3.0.2 has unknown impact and remote attack vectors.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • smarty3 Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.0.8-1

    Update to 3.0.8-1

  • smarty3 Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.0.8-1

    Update to 3.0.8-1

  • smarty3 Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.0.8-1

    Update to 3.0.8-1

Original sources

Check your server →