p PatchFirst

CVE-2010-4727

CVE-2010-4727

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Smarty before 3.0.0 beta 7 does not properly handle the <?php and ?> tags, which has unspecified impact and remote attack vectors.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • smarty3 Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.0~rc1-1

    Update to 3.0~rc1-1

  • smarty3 Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.0~rc1-1

    Update to 3.0~rc1-1

  • smarty3 Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.0~rc1-1

    Update to 3.0~rc1-1

Original sources

Check your server →