p PatchFirst

CVE-2010-5110

CVE-2010-5110

This page contains facts from public vulnerability sources. Check the original advisory before updating.

DCTStream.cc in Poppler before 0.13.3 allows remote attackers to cause a denial of service (crash) via a crafted PDF file.

EPSS 3.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • poppler Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.16.3-1

    Update to 0.16.3-1

  • poppler Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.16.3-1

    Update to 0.16.3-1

  • poppler Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.16.3-1

    Update to 0.16.3-1

Original sources

Check your server →