p PatchFirst

CVE-2011-0430

CVE-2011-0430

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Double free vulnerability in the Rx server process in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly other versions allows remote attackers to cause a denial of service and execute arbitrary code via unknown vectors.

EPSS 3.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openafs Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.14+dfsg-1

    Update to 1.4.14+dfsg-1

  • openafs Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.14+dfsg-1

    Update to 1.4.14+dfsg-1

Original sources

Check your server →