p PatchFirst

CVE-2011-0431

CVE-2011-0431

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The afs_linux_lock function in afs/LINUX/osi_vnodeops.c in the kernel module in OpenAFS 1.4.14, 1.4.12, 1.4.7, and possibly other versions does not properly handle errors, which allows attackers to cause a denial of service via unknown vectors. NOTE: some of these details are obtained from third party information.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openafs Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.14+dfsg-1

    Update to 1.4.14+dfsg-1

  • openafs Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.14+dfsg-1

    Update to 1.4.14+dfsg-1

Original sources

Check your server →