p PatchFirst

CVE-2011-0456

CVE-2011-0456

This page contains facts from public vulnerability sources. Check the original advisory before updating.

webscript.pl in Open Ticket Request System (OTRS) 2.3.4 and earlier allows remote attackers to execute arbitrary commands via unspecified vectors, related to a "command injection vulnerability."

EPSS 3.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • otrs2 Debian:11

    Versions
    • 2.0.4p01-10
    • 2.0.4p01-11
    • 2.0.4p01-12
    • 2.0.4p01-13
    • 2.0.4p01-14
    • 2.0.4p01-14.1
    • 2.0.4p01-15
    • 2.0.4p01-16
    • 2.0.4p01-17
    • 2.0.4p01-18
    • 2.0.4p01-6
    • 2.0.4p01-7
    • 2.0.4p01-8
    • 2.0.4p01-9
    • 2.0.99beta1-1
    • 2.0.99beta1-2
    • 2.1.1-1
    • 2.1.3-1
    • 2.1.4-1
    • 2.1.4-2
    • 2.1.5-1
    • 2.1.5-2
    • 2.1.5-3
    • 2.1.6-1
    • 2.1.7-1
    • 2.1.7-2
    • 2.2.0~beta2-1
    • 2.2.0~beta3-1
    • 2.2.1-1
    • 2.2.2-1
    • 2.2.3-1
    • 2.2.4-1
    • 2.2.5-1
    • 2.2.5-2
    • 2.2.6-1
    • 2.2.7-1
    • 2.2.7-2
    • 2.2.7-2lenny1
    • 2.2.7-2lenny2
    • 2.2.7-2lenny3
    • 2.2.7-3
    • 2.3.2-1
    • 2.3.2-2
    • 2.3.3-1
    • 2.3.4-1
    • 2.3.4-2
    • 2.3.4-3
    • 2.3.4-4
    • 2.3.4-5
    • 2.3.4-6
    • 2.3.4-7
    Affected ranges
    • ECOSYSTEM: < 2.4.5-1

    Update to 2.4.5-1

Original sources

Check your server →