p PatchFirst

CVE-2011-0720

CVE-2011-0720

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.

CVSS 9.3 · Critical · EPSS 3.2% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • plone PyPI

    Versions
    • 3.2
    • 3.2.1
    • 3.2.2
    • 3.2.3
    • 3.2a1
    • 3.2rc1
    • 3.3
    • 3.3.1
    • 3.3.2
    • 3.3.3
    • 3.3.4
    • 3.3.5
    • 3.3.6
    • 3.3b1
    • 3.3rc1
    • 3.3rc2
    • 3.3rc3
    • 3.3rc4
    • 3.3rc5
    • 4.0
    • 4.0.1
    • 4.0.2
    • 4.0.3
    • 4.0a1
    • 4.0a2
    • 4.0a3
    • 4.0a4
    • 4.0a5
    • 4.0b1
    • 4.0b2
    • 4.0b3
    • 4.0b4
    • 4.0b5
    • 4.0rc1
    Affected ranges
    • ECOSYSTEM: ≥ 2.5, < 4.0.4

    Update to 4.0.4

  • plone PyPI

    Versions
    • 3.2
    • 3.2.1
    • 3.2.2
    • 3.2.3
    • 3.2a1
    • 3.2rc1
    • 3.3
    • 3.3.1
    • 3.3.2
    • 3.3.3
    • 3.3.4
    • 3.3.5
    • 3.3.6
    • 3.3b1
    • 3.3rc1
    • 3.3rc2
    • 3.3rc3
    • 3.3rc4
    • 3.3rc5
    • 4.0
    • 4.0a1
    • 4.0a2
    • 4.0a3
    • 4.0a4
    • 4.0a5
    • 4.0b1
    • 4.0b2
    • 4.0b3
    • 4.0b4
    • 4.0b5
    • 4.0rc1
    Affected ranges
    • ECOSYSTEM: < 4.0.1

    Update to 4.0.1

Original sources

Check your server →