p PatchFirst

CVE-2011-0987

CVE-2011-0987

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The PMA_Bookmark_get function in libraries/bookmark.lib.php in phpMyAdmin 2.11.x before 2.11.11.3, and 3.3.x before 3.3.9.2, does not properly restrict bookmark queries, which makes it easier for remote authenticated users to trigger another user's execution of a SQL query by creating a bookmark.

EPSS 2.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.3.9.2-1

    Update to 4:3.3.9.2-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.3.9.2-1

    Update to 4:3.3.9.2-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.3.9.2-1

    Update to 4:3.3.9.2-1

Original sources

Check your server →