p PatchFirst

CVE-2011-1580

CVE-2011-1580

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The transwiki import functionality in MediaWiki before 1.16.3 does not properly check privileges, which allows remote authenticated users to perform imports from any wgImportSources wiki via a crafted POST request.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.15.5-5

    Update to 1:1.15.5-5

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.15.5-5

    Update to 1:1.15.5-5

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.15.5-5

    Update to 1:1.15.5-5

Original sources

Check your server →