CVE-2011-1762
CVE-2011-1762
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A flaw exists in Wordpress related to the 'wp-admin/press-this.php 'script improperly checking user permissions when publishing posts. This may allow a user with 'Contributor-level' privileges to post as if they had 'publish_posts' permission.
CVSS 6.5 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
wordpress
- Versions
- wordpress before 3.0.6 and 3.1.2: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 3.2.1+dfsg-1
Update to 3.2.1+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 3.2.1+dfsg-1
Update to 3.2.1+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 3.2.1+dfsg-1
Update to 3.2.1+dfsg-1