p PatchFirst

CVE-2011-1940

CVE-2011-1940

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.3.x before 3.3.10.1 and 3.4.x before 3.4.1 allow remote attackers to inject arbitrary web script or HTML via a crafted table name that triggers improper HTML rendering on a Tracking page, related to (1) libraries/tbl_links.inc.php and (2) tbl_tracking.php.

CVSS 5.3 · Medium · EPSS 1.2% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.4.1-1

    Update to 4:3.4.1-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.4.1-1

    Update to 4:3.4.1-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.4.1-1

    Update to 4:3.4.1-1

  • phpmyadmin/phpmyadmin Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 3.3.0, < 3.3.10.1

    Update to 3.3.10.1

  • phpmyadmin/phpmyadmin Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 3.4.0, < 3.4.1

    Update to 3.4.1

Original sources

Check your server →