p PatchFirst

CVE-2011-1958

CVE-2011-1958

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Wireshark 1.2.x before 1.2.17 and 1.4.x before 1.4.7 allows user-assisted remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted Diameter dictionary file.

EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.0-1

    Update to 1.6.0-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.0-1

    Update to 1.6.0-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.0-1

    Update to 1.6.0-1

Original sources

Check your server →