p PatchFirst

CVE-2011-2082

CVE-2011-2082

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The vulnerable-passwords script in Best Practical Solutions RT 3.x before 3.8.12 and 4.x before 4.0.6 does not update the password-hash algorithm for disabled user accounts, which makes it easier for context-dependent attackers to determine cleartext passwords, and possibly use these passwords after accounts are re-enabled, via a brute-force attack on the database. NOTE: this vulnerability exists because of an incomplete fix for CVE-2011-0009.

EPSS 1.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • request-tracker4 Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.0.5-3

    Update to 4.0.5-3

Original sources

Check your server →