p PatchFirst

CVE-2011-2083

CVE-2011-2083

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Best Practical Solutions RT 3.x before 3.8.12 and 4.x before 4.0.6 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • request-tracker4 Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.0.5-3

    Update to 4.0.5-3

Original sources

Check your server →