p PatchFirst

CVE-2011-2085

CVE-2011-2085

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site request forgery (CSRF) vulnerabilities in Best Practical Solutions RT before 3.8.12 and 4.x before 4.0.6 allow remote attackers to hijack the authentication of arbitrary users.

EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • request-tracker4 Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.0.5-3

    Update to 4.0.5-3

Original sources

Check your server →