p PatchFirst

CVE-2011-2160

CVE-2011-2160

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The VC-1 decoding functionality in FFmpeg before 0.5.4, as used in MPlayer and other products, does not properly restrict read operations, which allows remote attackers to have an unspecified impact via a crafted VC-1 file, a related issue to CVE-2011-0723.

EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:12

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

Original sources

Check your server →